Symptom
You have some tasks that you created in SAP Cloud For Customer (C4C) and replicated them to Gmail using your Groupware server side integration.
However in Gmail the tasks are set to as all day long instead of keeping the specific due time that was set in C4C.
Environment
SAP Cloud For Customer
Cause
Google REST API for Tasks doesn't support read or write the time that a task is due via the API, hence it is not possible to send it to Gmail from C4C.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
Keywords
Groupware; Gmail; Task; Tasks; All Day Long; Today; Due Time; , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To