SAP Knowledge Base Article - Public

3087091 - Service Order Item Cannot Be Reconfirmed After Its Service Confirmation Is Cancelled in SAP S/4HANA Cloud Public Edition

Symptom

  • In the "Manage Service Orders" app, when a service confirmation is cancelled, the status of the related service order item is automatically set to "Completed".
  • After this change, the item’s status cannot be updated to any other status (e.g., from "Completed" back to "Released").
  • As a result, even if the overall service order is manually returned to status "Released", it is not possible to create a new service confirmation for the affected service order item, the system does not display any items available for confirmation.

Environment

SAP S/4HANA Cloud Public Edition

Cause

  • This is standard system behavior in the "Manage Service Orders" app.
  • Once a service confirmation is cancelled, the associated service order item remains in "Completed" status, and cannot be reactivated or reconfirmed.

Resolution

To proceed with a new service confirmation, you must:

  1. Create a new service order item within the same service order.
  2. Proceed to create a service confirmation for the new item.

There is currently no option to reuse or reopen the original item once its service confirmation has been cancelled and the item status is "Completed".

Keywords

SAP S/4HANA Cloud Public Edition, Public Cloud, Manage Service Orders, Service Order, Service Order Item, Service Confirmation, Cancelled, Reconfirmed, Status, Completed, Released, Standard System Behaviour, New Service Confirmation, New Service Order Item , KBA , CRM-S4-SRV-SVO , S4CRM: Service Order , CRM-S4-SRV-SVO-2CL , S4CRM: Service Order (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions