Symptom
You are unable to hide the Timeline section in the Customer Hub screen
Environment
SAP Cloud for Customer
Reproducing the Issue
- Simulate a call via SAP CTI adapter or any phone provider.
- A pop up with the Customer information will be displayed.
- Select the section for Timeline, open the Adaptation mode and try to hide it, there will be no option to hide this section.
Cause
It is currently not possible to hide the Timeline section (or do other adaptation actions) in the Customer Hub screen.
Resolution
This is the standard behavior of the system.
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Field; Mandatory; Visible; , KBA , LOD-CRM-LA , Live Activity , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions