Symptom
You create an account with a business user that has on its employee record sales data maintained; when you create an account, you appear in the account team tab but values like Sales Organization and Division remain blank.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Login in the system with a business user that has in its employee record sales data maintained.
- Go to the Accounts work center.
- Click in the + icon.
- Create the account, saving and opening it.
- Go to the Account Team tab.
You see Account Team tab filled with an entry of your user but no sales data fields were filled in from your sales data employee information.
Cause
The employee sales data is not brought automatically to the account team tab. It has to be entered manually.
Resolution
This is the system standard behavior.
If you need this functionality urgently you may contact the SAP Customer Experience Services as follows:
a) If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
b) If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of https://www.sap.com/services/innovation.html choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
Note: The services of the SAP Customer Experience Services will be charged as packaged services based on fixed prices.
Keywords
Sales Data ; Employee ; Account Team ; Account ; , KBA , LOD-CRM-ACC , Account , LOD-LE-RC-PAP , Party Processing , How To