SAP Knowledge Base Article - Public

3087298 - "Permissions Profile" Not Being Assigned When User is Created in DocuSign - Recruiting Management

Symptom

When a new Recruiting User is sending a DocuSign Offer Letter for the first time, the new DocuSign account is not assigned to any "Permission Profile".

Environment

SAP SuccessFactors Recruiting Management

Cause

The integration between SF and DocuSign is not structured to set the Permission Profile for a DocuSign Account.

Resolution

At the present moment, SF will send a request to create the account and only the User Name and Email information are sent.

The Admin User in DocuSign should assign the Permission Profile value manually in DocuSign side.

For more information on the Permission Profile, please refer to the DocuSign eSignature Admin Guide

If you wish to have an automated process, you can refer your scenario and business in the Influence Portal where our Product Management team will be analyzing your case and if successfully voted and approved, can be implemented in further product releases. Please refer to the following article for any additional information - 2090228 - How to Submit Ideas for SAP SuccessFactors Products

Keywords

docuSign, docu, sign, integration, permission, profile, offer, esignature, first, create , KBA , LOD-SF-RCM , Recruiting Management , Problem

Product

SAP SuccessFactors Recruiting all versions