SAP Knowledge Base Article - Public

3087306 - Timeline in Customer-Hub Does Not Show the Latest Call at the Top

Symptom

When checking the logs of the Timeline Section from the Customer Hub, the call that appears at top is the current one and not the latest one when the customer called.

Environment

SAP Cloud for Customer

Cause

The behavior is correct. By default the Timeline Section will show the current call at the top of the section.

Resolution

This is the system expected behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

Missing, Wrong Call, Visible , KBA , LOD-CRM-LA , Live Activity , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions