Symptom
When a logged in user uses the 'Email Job to Friend' feature, the email triggered to the end user (friend referred) will have the from address of the logged in user and not the address maintained in provisioning > single sender.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
Login to the Instance > Career > Job Search > Use 'Email job to Friend' button and fill in the details.
The from address if the email received by the friend will be same as the one maintained in the logged in user's employee profile and not the one configured in provisioning > Single sender
Cause
This is an expected behavior.
For 'Email job to Friend' feature, the from address is of the logged in user.
The address maintained in the single sender comes into picture when refer a friend feature is used
View KBA: https://launchpad.support.sap.com/#/notes/2533753 for more insights on this.
Resolution
This is an expected behavior.
For 'Email job to Friend' feature, the from address is of the logged in user.
The address maintained in the single sender comes into picture when refer a friend feature is used
View KBA: https://launchpad.support.sap.com/#/notes/2533753 for more insights on this.
See Also
Keywords
Email job to Friend, Refer a Friend, Single Sender, Email , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , How To