Symptom
You notice that it is possible to add multiple products with the same Serial ID in a Service Ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any Ticket ID.
- Navigate to Products tab.
- Add the same product, with the same serial ID multiple times.
- See the system allows it.
Cause
This is the system standard behavior.
Resolution
Since the change of this feature would result in compatibility issues in the system, a possible approach to prevent this behavior, would be to implement a custom PDI solution.
Keywords
Product, Products, Serial ID, Ticket, Service Ticket, Multiple Times, Multiple Products, Same, C4C, Service, Cloud for Customer, , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions