Symptom
Facet missing in Account Object.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work center.
- Click on Accounts view.
- Open account ABC (ABC represents the account ID).
- You notice that there are facets missing.
Cause
The facets which are missing have been added as pane in the Overview facet. In RUI, when you add a facet as pane of the Overview facet, the section is moved from one tab to another and only one instance of the section is present in the UI.
Resolution
This is the current expected behavior of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
2. If you are a customer:
Contact your Account Executive;
Check the link https://www.sap.com/services/innovation.html#contact-us.
An alternative option may be to check the SAP Cloud for Customer Influence Site to submit an idea.
Keywords
Account Object, Facet Missing, RUI , KBA , LOD-CRM-ACT , Activities , How To