SAP Knowledge Base Article - Public

3088466 - E-Signature Tile for I-9 Section 2 Form is not Appearing for Manager - Onboarding

Symptom

Manager Completes Section 2 of the I9 form, but E-Signature tile does not appear for them to sign the the form

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Complete the Onboarding Process
  2. Complete the I9 Section 1
  3. Sign the forms
  4. After completing Section 2
  5. E-Signature tile does not appear

Cause

Remote Hire "Yes" was selected for the candidate during completion of I9 Form.

Please go to Manage Data >> I9 Audit Trail and search with user id and your will find Remote=Yes.

In this case, the new hire needs to have a verification representative review the employment verification documentation and then sign the Form I-9 Section 2. The signed Form I-9 and the supporting employment verification documents are scanned by the new hire and then emailed to the hiring manager.

Resolution

Please read this section of the guide on the Remote Hire Process.

Form I-9 Remote Data Collection

If you want an I9 section2 to be generated in SF, you need to trigger a Correct I9 data or new I9 process.

Please follow KBA https://me.sap.com/notes/3248004.

See Also

Form I-9 Remote Data Collection

https://me.sap.com/notes/3248004

Keywords

Remote Hire, Section 2, I9, OBX , KBA , LOD-SF-OBX-I9 , i9 Compliance Form , Problem

Product

SAP SuccessFactors Onboarding all versions