SAP Knowledge Base Article - Public

3088761 - Error While Adding a new SEPA Mandate: 'Payer bank not located in SEPA area'

Symptom

Error occurs during trying to maintain a new SEPA Mandate.

Error message: Payer bank not located in SEPA area

Environment

SAP Business ByDesign.

Reproducing the Issue

  1. Go to the Account Management work center.
  2. Go to the Accounts view.
  3. Select the relevant Account.
  4. Click Edit -> Financial Data.
  5. Under SEPA Mandates, click New.
  6. Enter the relevant details.
  7. Click Save.

System raises the error message 'Payer bank not located in SEPA area'.

Cause

The Account is from the Country but this Country is not maintained in Business Configuration -> Outgoing Bank Transfers activity.

  1. Go to Receivables work center.
  2. Go to Customers view.
  3. Open the Cuntomer and click View all.
  4. In General tab, here can see the field Country.

Resolution

It is possible to maintain the Country using the steps below:

  1. Go to the Business Configuration work center.
  2. Go to the Overview view.
  3. Open the Outgoing Bank Transfers activity.
  4. Click Edit country/region groups.
  5. Select SEPA Payments.

The Country can be added.

Keywords

SEPA Mandate, Account, Outgoing Bank Transfer , KBA , account , outgoing bank transfer , sepa mandate , SRD-FIN-ACR , Receivables , How To

Product

SAP Business ByDesign all versions