Symptom
Error occurs during trying to maintain a new SEPA Mandate.
Error message: Payer bank not located in SEPA area
Environment
SAP Business ByDesign.
Reproducing the Issue
- Go to the Account Management work center.
- Go to the Accounts view.
- Select the relevant Account.
- Click Edit -> Financial Data.
- Under SEPA Mandates, click New.
- Enter the relevant details.
- Click Save.
System raises the error message 'Payer bank not located in SEPA area'.
Cause
The Account is from the Country but this Country is not maintained in Business Configuration -> Outgoing Bank Transfers activity.
- Go to Receivables work center.
- Go to Customers view.
- Open the Cuntomer and click View all.
- In General tab, here can see the field Country.
Resolution
It is possible to maintain the Country using the steps below:
- Go to the Business Configuration work center.
- Go to the Overview view.
- Open the Outgoing Bank Transfers activity.
- Click Edit country/region groups.
- Select SEPA Payments.
The Country can be added.
Keywords
SEPA Mandate, Account, Outgoing Bank Transfer , KBA , account , outgoing bank transfer , sepa mandate , SRD-FIN-ACR , Receivables , How To
Product
SAP Business ByDesign all versions