SAP Knowledge Base Article - Public

3089213 - Pricing Facet not Visible in Ticket.

Symptom

You are trying to make Pricing Facet available in the Ticket, however the facet remains grey out after you set it as visible in Adaptation Mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service work center.
  2. Go to Tickets work center view.
  3. Open Tickets ABC.
  4. Start Adaptation Mode.
  5. Go to Pricing Facet and select "Set as Visible" in Adaptation Mode.
  6. You find the Pricing facet remains grey out.

Cause

You have not enabled External Pricing feature for the Ticket.

Resolution

This is the standard behavior.

Ticket object does not support Internal Pricing usage.

To use Pricing Facet, you have to enable External Pricing.

Keywords

Pricing;Pricing Facet; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2108