Symptom
Error message: SCMG_CASE010 No valid Case Typess exist.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- Open the Manage Credit Cases app.
- If you're asked to enter an RMS ID, enter UKM_CREDIT_CASE.
- In the structure of the Role-Based View in the left pane, choose Cases.
- Double-click on Credit Limit Request.
Cause
Authorization for creating credit limit request is not available to the user.
Resolution
Authorization roles for creating credit limit request is available with the Advanced Credit Management scope item 1QM. For activating the scope item 1QM, send your request to the component XX-S4C-OPR-SRV. Following, additional catalog roles are available with the advanced credit management for credit limit request.
- SAP_BCR_FIN_CR_LIMIT_REQ_PC Credit Management - Credit Limit Requests.
- SAP_BCR_FIN_CR_LIMIT_APR_PC Credit Management - Approve Credit Limit Requests
After the advanced credit management is active, view the above catalogs from the App Business Catalogs
from the App Business Catalogs you can view Used In Business Roles tab to assign the relevant roles to your business user.
See Also
Best practices for Advanced Credit management (1QM)
Keywords
1QM, activate, SCMG_CASE010, No, valid, Case, Typess, exist, UKM_CREDIT_CASE, S4_PC, manage, credit, cases, app, credit, limit, request , KBA , FIN-FSCM-CR , Credit Management , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , FIN-FSCM-DM , Dispute Management , Problem