Symptom
Environment
S/4HANA Cloud 2108
Reproducing the Issue
- Schedule General Ledger Jobs.
- Template; Automatic Clearing.
- Name the job.
- Maintain Scheduling Options.
- Maintain desired Parameters.
- Check if the job completed via "Application Jobs" app.
- There is an error in the log "An error occurred. Please create an case on component FI."
Cause
Currently the system does not determine a clearing date automatically. The issue is known and is being processed.
From a technical aspect support can log on to the backend of the system and check the SM37 logs of the job. Here the message "FG018" is issued.
Long text of the message below;
Determination of the clearing date is not clear
Message no. FG018
Diagnosis
You can either specify the clearing date or else it is transferred from the youngest document in a group which can be cleared.
Procedure
Either specify a clearing date or set the "Clearing date from youngest document" flag.
Resolution
As a workaround;
- In the parameters section of the job.
- Maintain a "Clearing Date".
- Check the "Application Jobs" app.
- The error has no longer occurred.
Keywords
FG 018, Clearing, Error, Job Log, App ID F1927, Schedule General Ledger Accounting Jobs / Schedule General Ledger Jobs, , KBA , FI-GL-GL-A , Posting/Clearing , FI-FIO-GL , Fiori UI for General Ledger Accounting , FI-GL-GL-A-2CL , Posting/Clearing (Public Cloud) , Known Error