Symptom
Error when trying to PING Service for the SCANNED_SIV_INTEGRATION web service.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application and User Management work center.
- Go to User Registrations for OAUTH2 Web Services view.
- In Services section, select Service Provider 'SCANNED_SIV_INTEGRATION'.
- In Registered Users for Service section, select the employee.
- Click in Ping Service button.
You get the error messages:
- Cannot find entry /OAUTH20/CLIENT/USR_R/00163EC345301EEBB8811C3952BA in secure store SECSTORE E 023
- Access context missing for account 00163EC345301EEBB8811C3952BA7BD8, please run access grant procedure
Cause
Upon ping of service, there might be an issue due to authorizations because the credentials are never exposed due to privacy issues since the service for Invoice scanning is not charged and SAP is bearing the costs here.
You can check if the credentials are successful by analyzing if the Master Data Synchronization is successful (Go to Application and User Management work center and Master Data Synchronization view).
Resolution
In case the Master Data Synchronization is successful, you can ignore those error messages and upload the scanned invoices with your user. You shouldn't face any issues.
Keywords
Invoice Scanning, Web Services, SCANNED_SIV_INTEGRATION, Master Data Synchronization , KBA , AP-SIP , Supplier Invoice Processing , How To