Symptom
You would like to add existing ticket to an Opportunity and do not know how to proceed.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work center.
- Go to the Opportunity view.
- Open any opportunity.
- Go to the Ticket Tab.
- Observe: 'Add Predecessor' and 'Add Successor' entries are missing under the More menu.
Cause
These entries can be added via Adaptation.
Resolution
- Open any opportunity TI.
- Go to the Ticket Tab.
- Enter Adaptation mode.
- Open the More menu.
- There are two new entries: Add Predecessor and Add Successor.
- Adapt the UI to make these visible.
- You can now add existing tickets to the opportunity.
Keywords
Opportunity, Ticket, Add Predecessor, add Successor , KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer core applications 2108