SAP Knowledge Base Article - Public

3090797 - How to Add an Existing Ticket to an Opportunity

Symptom

You would like to add existing ticket to an Opportunity and do not know how to proceed.

Environment

 SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Opportunity view.
  3. Open any opportunity.
  4. Go to the Ticket Tab.
  5. Observe: 'Add Predecessor' and 'Add Successor' entries are missing under the More menu.

Cause

These entries can be added via Adaptation.

Resolution

  1. Open any opportunity TI.
  2. Go to the Ticket Tab.
  3. Enter Adaptation mode.
  4. Open the More menu.
  5. There are two new entries: Add Predecessor and Add Successor.
  6. Adapt the UI to make these visible. 
  7. You can now add existing tickets to the opportunity. 

Keywords

Opportunity, Ticket, Add Predecessor, add Successor , KBA , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer core applications 2108