SAP Knowledge Base Article - Public

3091031 - Migration Cockpit - Customer or Supplier Created With a Different Number in SAP S/4HANA Cloud

Symptom

  • A customer is created via the Migration Cockpit with a success message but the customer is missing on the system
  • A customer is created via the Migration Cockpit but the customer number is different form the one specified in the migration sheet
  • A supplier is created via the Migration Cockpit with a success message but the customer is missing on the system
  • A supplier is created via the Migration Cockpit but the customer number is different form the one specified in the migration sheet

Environment

SAP S/4HANA Cloud

Reproducing the Issue

As per description, the customer/supplier number from the migration sheet is missing or different after a successful migration

Cause

This behaviour occurs when a BP grouping is specified in the migration sheet which has an internal number range assigned. The customer/supplier will be created with the next available number from the internal number range assigned to the BP grouping in the migratino sheet

BP Groupings and their assigned number ranges can be seen in SSCUI 102241 Define Groupings and Assign Number Ranges, the corresponding number range can then be seen in SSCUI 102296 Define Number Ranges

Resolution

If the Supplier or Customer number is intended to be created as it is maintained in the sheet then choose a BP grouping with an external number range

Keywords

Migration, Migrate, BP02, BP01, Internal, Missing, Customer, Supplier, Differnet number , KBA , LO-MD-BP-MIG , Business Partner Migration , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions