SAP Knowledge Base Article - Public

3091319 - Missing Feedback Data - CPM Report Story - 1H 2021

Symptom

  • Feedback data from Continuous Performance Management are not displaying in Report Story
  • Lock icon shows in the column selection in CPM subdomains

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP SuccessFactors HXM Suite 2105
  • SAP SuccessFactors Reporting & Analytics

Reproducing the Issue

  1. Create a Report Story with data source from Continuous Performance Management views
  2. Select columns from Feedback Request Subdomain



  3. Click on Preview Query
  4. No result will display on Feedback columns

Cause

User has missing data permission for Continuous Performance Management (CPM) module.

Resolution

  1. Go to Admin Center and search for Manage Permission roles
  2. Search and select the permission role assigned to the user
  3. On the next page click on Permission button
  4. From the pop up box select Manage Continuous Performance on the left section.
  5. Tick the check box for Admin Access Permission to all Continuous Performance Management Data
  6. Save the changes

See Also

Keywords

CPM, Continuous Performance Management, Report Story, People Analytics, Feedback, Achievement, Activity , KBA , LOD-SF-ANA-SAC-RBP , Role Based Permissions & Authorizations , Problem

Product

SAP SuccessFactors HXM Suite 2105