Symptom
Feedback data from Continuous Performance Management are not displaying in Report Story
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
- SAP SuccessFactors HXM Suite 2105
- SAP SuccessFactors Reporting & Analytics
Reproducing the Issue
- Create a Report Story with data source from Continuous Performance Management views
- Select columns from Feedback Subdomain
- Click on Preview Query
- No result will display on Feedback columns
Cause
User has missing data permission for Continuous Performance Management (CPM) module.
Resolution
- Go to Admin Center and search for Manage Permission roles
- Search and select the permission role assigned to the user
- On the next page click on Permission button
- From the pop up box select Manage Continuous Performance on the left section.
- Tick the check box for Admin Access Permission to all Continuous Performance Management Data
- Save the changes
See Also
- CPM Implementation Guide - Using Role-Based Permissions in Continuous Performance Management
- Analytics & Reporting Implementation Guide - Permissions Required for Using Story Reports
Keywords
CPM, Continuous Performance Management, Report Story, People Analytics, Feedback, Achievement, Activity , KBA , LOD-SF-ANA-SAC-RBP , Role Based Permissions & Authorizations , Problem
Product
SAP SuccessFactors HXM Suite 2105