SAP Knowledge Base Article - Public

3092697 - Workflow Rule for Social Media Responses Limitation

Symptom

Workflow Rule to send Social Media Messages can only reply to original thread.

Environment

SAP Cloud for Customer

Cause

When a response is triggered by workflow and sent to social media user through social media channel, the response can only be sent to original thread. Namely if the original message is a public social post, it can only be responded as a social post, instead of private/direct message. And vice versa.

Resolution

This is a current limitation of the system.

Keywords

C4C ; 2108 ; WKF ; Facebook ; Twitter ; Instagram , KBA , LOD-CRM-WKF , Workflow , Product Enhancement

Product

SAP Cloud for Customer core applications all versions