SAP Knowledge Base Article - Public

3093842 - No Response When Trying to Refund an Accelerated Customer Return in SAP S/4HANA Cloud Public Edition

Symptom

    For a customer return with the refund control set to "Credit Memo" and "Decide Later", when it is finally decided to process the refund in the "Determine Refund" screen, there is no response after clicking the "Release Selected Items" button for the items to be refunded, and the "Refund Progress" remains at 0%. 

    Environment

    SAP S/4HANA Cloud Public Edition

    Reproducing the Issue

    1. Open the "Manage Customer Returns" app and search for the example return order (whose refund control is set as "Credit Memo" and "Decide Later").
    2. Select this return order and click the "Determine Refund" button.
    3. In the "Determine Refund" screen, choose the item(s) to be refunded and click the "Release Selected Items" button.
    4. There is no response, and the "Refund Progress" is still 0%.

    Cause

    For a customer return whose refund control is set to "Credit Memo" and "Decide Later", clicking the "Release Selected Items" button in the "Determine Refund" screen generates a credit memo request. In SAP's standard configuration, the default document type for the credit memo request for an advanced return (document type "CBAR") is "GA2" .

    • Cause 1:
      If the sales document type "GA2" is configured as "Blocked" in the configuration activity "Configure Sales Document Types (ID: 102495)", there will be no response after clicking the "Release Selected Items" button.
    • Cause 2:
      The sales document type "GA2" has not been defined in the relevant sales area of the return order.

    Resolution

    • Solution for Cause 1:
      Go to the configuration activity "Configure Sales Document Types (ID: 102495)" and set the sales document type "GA2" as unblocked (by setting it as " ").
    • Solution for Cause 2:
      Go to the configuration activity "Assign Sales Document Types Permitted for Sales Areas (ID: 102185)" and define the sales document type "GA2" for the relevant sales area of the return order.

    Keywords

    SAP S/4HANA Cloud Public Edition, Manage customer returns, Credit memo, Decide later, Determine refund, Release selected items, No response, Refund progress, 0%, Credit memo request, Document type, CBAR, GA2, Configuration activity, Configure sales document types, 102495, Blocked, Sales document types, Permitted, Sales areas, Assign Sales document types permitted for sales areas, 102185 , KBA , SD-SLS-RE , Returns , SD-SLS-RE-2CL , Returns (Public Cloud) , Problem

    Product

    SAP S/4HANA Cloud Public Edition all versions