SAP Knowledge Base Article - Public

3094777 - [Onboarding] Candidate disappears after restarting Onboarding

Symptom

After restarting onboarding for candidate, he does not appear in the dashboard or New Hire Data Review tile. Candidate is lost.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

1. Initiate Onboarding for candidate

2. Complete New Hire Data Review and tasks

3. Restart Onboarding

4. Candidate is lost. He/She does not appear in the dashboard.

Cause

This is caused because a NULL value is passed for a mandatory Is Primary Flag (from either national ID Card, Primary Emergency Contact or Email portlet). Upon checking from suite tool, you will find the right portlet which is passing the NULL Value. 

Resolution

Kindly ensure the Is Primary field is passed from RCM with a value when restarting onboarding. Failing so, the candidate will not land in onboarding. @support kindly check internal memo.

Keywords

Onboarding, restart, disappear, vanish, lost, dashboard, New Hire Data Review Tile , KBA , LOD-SF-OBX-DBD , Dashboard , Problem

Product

SAP SuccessFactors Onboarding 2105