SAP Knowledge Base Article - Public

3097188 - Already have an account Header Text Missing when clicking View Profile - Recruiting Management

Symptom

When the candidates clicks on "View Profile" to Login to the career site, they are not able to see the Text "Already Have an Account?".  

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SAP SuccessFactors Recruiting Marketing

Reproducing the Issue

  1.  Access the RMK career site of the customer. 
  2.  Click on "View Profile". 
  3.  The header Text Already Have an account?, is missing on the candidate profile login page. 

Cause

Customer set the "Content Header" font color on CSB to "White".

Resolution

  1.  Go to Manage Career Site Builder.  
  2.  Go to Appearance. 
  3.  Go to Styles. 
  4.  Click on Global Styles and Select the Brand affected. 
  5.  On the Main Tab, check on the "content header" font. If the font is set to white, the customer can update the font color to other font colors. 
  6.  If the Content header font is setup correctly, the customer needs to review their configuration on CSB if they are using Custom Plugin or Javascript. If yes, they need to do a process of elimination what specific custom configuration is causing the issue.

See Also

2573994 - Custom JavaScript Code in Career Site Builder - Recruiting Marketing

Keywords

Header Text Missing, Already Have an Account, CSB, colour , KBA , LOD-SF-RMK-CSB , Career Site Builder , LOD-SF-RCM , Recruiting Management , Problem

Product

SAP SuccessFactors Recruiting all versions