Symptom
When using the Cloud for Customer app you are not able to open the New Quick View.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Log in to the system using the C4C app.
2. Go to "ABC" work center.
3. You are not able to open the New Quick View.
Cause
This is the system behavior.
The New Quick View is only supported for Desktop mode.
Resolution
In devices, it will be shown on Map and Calendar view only because we used to show QV "Old Quick View" earlier in these 2 cases although QV's were not allowed on devices.
So, same concept continues with New Quick View as well.
See Also
Keywords
Quick, View, App, mobile, Available, Missing, New , KBA , AP-RC-MOB-OFL-RT , Offline Runtime , How To