Symptom
You are facing outbound connectivity issues between your SuccessFactors (SF) Integration Center or your SF Boomi Cloud Atom and some external/third-party site (SFTP/REST/SOAP).
Checking the logs, you can see that:
- failure occurs very fast in Boomi with SSL error or java.net.SocketException: Connection reset;
- failure occurs after standard timeout time in Integration center;
Environment
- SAP SuccessFactors HXM Suite
- Boomi
Cause
As per our security policy, outbound connections to external/third-party sites are blocked on SF datacenters by default.
Therefore, when setting up outbound connection to new external sites, you will need first request their destination IP/URLs be allowlisted on the corresponding SF datacenter end.
Resolution
Refer to the allowlisting process explained in detail in the KBA 3122406.
See Also
Keywords
DC41, DC55, DC47, non-legacy, NGCD, Next Generation Cloud Delivery, onestrike, one strike, connectivity, webservices, SFTP, cannot connect, blocked, network, allowlisting, web-services, own sites, destination system, 22 , KBA , LOD-SF-INT , Integrations , LOD-SF-INT-INC , Integration Center , Problem
Product
Attachments
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