SAP Knowledge Base Article - Public

3098200 - Relationship Details Section Missing

Symptom

On the Contact TI, Relationship facet, you only see the Details section relationship type 'Is Contact Person for'.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work centre
  2. Go to the Contacts view
  3. Open a contact which has several relationships maintained. 
  4. Select relationship: Is Contact Person For

Result: the Details section pops up below.

  1. Now select a different relationship, for example: Is the Dealer

Result: No Details section is available. 

Cause

We only show details for relationship types that actually have details, such as the ‘Is Contact Person For’ Relationship.

As there are no relationship specific details for other types, we show only details about the related party. As those are found in the result list, there is no need for a detail section.

Resolution

This is expected system behaviour by design. 

Keywords

Relationship, Details, section, none, missing, , KBA , LOD-CRM-CON , Contact , How To

Product

SAP Cloud for Customer core applications 2108