Symptom
You notice that the Utilities related work centers e.g. Contract Accounts, Customer Search are not available to be assigned to your business users or business roles.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Administrator work center.
- Navigate to General Settings work center view.
- Select any user.
- Click Edit.
- Click Access Rights.
- Navigate to Work Center and View Assignment tab
- Search for the Utilities related work centers.
- See they are not listed here.
Cause
This is observed when the Industry Solution is not scoped in your Cloud for Customer tenant, as this is one of the prerequisites for the work centers to be available for assignment.
Resolution
You need to ensure the Scoping, Question Selection in the Implementation Project and Master Data Replication in ISU were done before assigning the work center / views to the business users or business roles.
Keywords
Utilities, Work Center, Contract Account, Premises, Customer Search, C4C, ISU, Service, BC, Business Users, Business Roles, Assignment, Master Data Replication, , KBA , LOD-CRM-IND-UTL , Utilities , How To