SAP Knowledge Base Article - Public

3098755 - Outlook Add-In Doesn't Sync Anymore and Show E-mails in Replication

Symptom

You have the Cloud for Customer client side Outlook add-in installed and the synchronization is not working anymore.

Related symptoms:

  • After updating the add-in to the latest version the e-mail sync is not working anymore.

  • The replication is started, however documents won't be updated. Also there is no failure description.

  • The E-Mails in Outlook will be marked with "in Replication".


In the logs you can see this such error: <SVR>ERROR</SVR><TYP>FolderManager</TYP>

Environment

SAP Cloud for Customer

Cause

The SQLite storage is enable in the add-in settings and the local database is corrupted.

Resolution

Clear the actual database file to be restored:

  1. Close Outlook.
  2. Go to file "C:\Users\<user Id>\AppData\Roaming folder".
  3. Delete the .db file.
  4. Reopen Outlook.
  5. Try to perform the sync again. 

Keywords

outlook, add-in, sync, replication, foldermanager, sqlite , KBA , LOD-CRM-GW-OUT , Outlook , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2108