Symptom
Machine Learning prediction details indicator icon is show in ticket; however on click, no details are shown like confidence level, sentiment level for example.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to Service work center
- Go to Tickets view
- Open the Ticket XYZ (Where XYZ indicates the Ticket ID)
- Go to the timeline, and click the green icon next to the Category field, for example
Cause
- System is working as designed
- The green circle is just an indicator that the field got updated via Machine Learning.
Resolution
- If you would like for this feature to be enhanced, then please submit an improvement request at https://influence.sap.com/sap/ino/#/campaign/1867
- To better understand how the Customer Influence program works, please check KBA 2531650
See Also
Keywords
prediction, bubble, prediction bubble, machine learning, category, scoring, indicator, ticket, case category, service category, ticket intelligence, model , KBA , LOD-CRM-ML , C4C Machine Learning , LOD-CRM-ML-AF , Automated Forecasting , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2108 ; SAP Cloud for Customer core applications all versions