SAP Knowledge Base Article - Public

3100874 - Mapping Of ERP Account not available under ID Mapping for Integration

Symptom

You are trying to create ID Mapping for ERP Account, ERP Individual Customer, ERP Contact and these are not available on the dropdown box for the Mapping Of.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator workcenter.
  2. Open the ID Mapping for Integration.
  3. Click on the Mapping Of dropdown box.
  4. ERP Account is not available.

Cause

These entries are shown based on the integration scenarios scoped in the tenant.

Resolution

To enable the ID mappings for ERP Accounts, ERP Employees, ERP Sales Org and etc, you need to select the scoping inside Business Configuration for the Integration with SAP ERP.

  1. Go to Business Configuration workcenter.
  2. Open the Implementation Project View.
  3. Select the Implementation Project being used.
  4. Click on View Project Scope.
  5. Navigate to Scope.
  6. Expand the Communication and Information Exchange Scoping Element.
  7. Expand the Integration with External Applications and Solutions.
  8. Flag the Integration with SAP ERP.
  9. Navigate to Questions.
  10. Follow the steps mentioned until you reach the Integration with SAP ERP Scoping Element.
  11. Activate the Business Options according to your Integration scenario.

Keywords

ERP Accounts, ERP Contacts, ERP Employee, ID Mapping, Mapping Of. , KBA , LOD-CRM-INT-ERP , Integration of C4C with ERP , How To

Product

SAP Cloud for Customer add-ins all versions