SAP Knowledge Base Article - Public

3100874 - Mapping of ERP Account and Others Are Not Available Under ID Mapping for Integration on the C4C

Symptom

You are trying to create ID Mapping for ERP Account, ERP Individual Customer, ERP Contact and others, but these are not available on the dropdown list for the Mapping Of.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator work center.
  2. Go to the ID Mapping for Integration work center view.
  3. Click on Edit ID Mapping for Integration hyperlink.
  4. Click on the Mapping Of dropdown box.
  5. ERP Account and others are not available.

Cause

These entries are shown based on the integration scenarios scoped in the tenant.

Resolution

To enable the ID mappings for ERP Accounts, ERP Employees, ERP Sales Org and etc, you need to select the scoping inside Business Configuration for the Integration with SAP ERP.

  1. Go to Business Configuration workcenter.
  2. Open the Implementation Project View.
  3. Select the Implementation Project being used.
  4. Click on View Project Scope.
  5. Navigate to Scope.
  6. Expand the Communication and Information Exchange Scoping Element.
  7. Expand the Integration with External Applications and Solutions.
  8. Flag the Integration with SAP ERP.
  9. Navigate to Questions.
  10. Follow the steps mentioned until you reach the Integration with SAP ERP Scoping Element.
  11. Activate the Business Options according to your Integration scenario.

Keywords

ERP Accounts, ERP Contacts, ERP Employee, ID Mapping, Mapping Of, C4C, Cloud for Customer, ID Mapping for Integration, Mapping, List, Mapping of List. , KBA , LOD-CRM-INT-ERP , Integration of C4C with ERP , LOD-CRM-INT-S4H , Integration of C4C with S/4 HANA , How To

Product

SAP Cloud for Customer add-ins all versions