SAP Knowledge Base Article - Public

3100901 - SCIM API very slow processing in SAP Analytics Cloud (SAC) & SAP Digital Boardroom

Symptom

There was a temporary outage when using the SCIM API to perform operations in SAP Analytics Cloud (SAC):

Environment

  • SAP Analytics Cloud (Enterprise) 2021.19.0

Reproducing the Issue

  1. Endpoint to SAC Token.
  2. Endpoint to SAC CSRF Token.
  3. Endpoint to User API.
  4. /api/v1/scim/Groups/<id>
  5. The operation takes several days to complete.

Cause

An unusual series of platform service updates that depends on XSUAA intermittently caused the XSUAAA service database to become overloaded. This impacted the performance of the XSUAA service.

Resolution

The issue was resolved when the technical team stopped the platform service updates that were overloading the XSUAA service database, then adjusted the service configuration.

See Also

Your feedback is important to help us improve our knowledge base.

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, sap analyst cloud, connected, failure, stopped , KBA , LOD-ANA-ADM-MON , Monitoring and Usage Tracking , Problem

Product

SAP Analytics Cloud 1.0