SAP Knowledge Base Article - Public

3101470 - Disable E-mail from Ticket Interaction

Symptom

There is no option to disable the E-mail from Ticket Interaction. Additionally, the same cannot be disabled from the scoping questions.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service Work Center.
  2. Go to Tickets Work Center View.
  3. Open any Ticket.
  4. Go to Interactions Facet.
  5. See the E-mail option.

Cause

Once the Scoping Questions for E-mail are scoped there is no way to disable it by standard.

Resolution

There is a BADI which disables the send operation for the feeder i.e DISABLE_FEEDER_SEND. This will disable the SEND option, but the reply options are still available.

Keywords

BADI, Interactions, email, ticket, cloud for customer , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer core applications 2108