SAP Knowledge Base Article - Public

3103536 - Different mobile number displayed in JAM search preview and JAM profile page

Symptom

Profile page and Search card preview in JAM shows different mobile number for a user.

Environment

  • SAP SuccessFactors HXM Suite
  • SAP Jam Collaboration

Reproducing the Issue

  1. Log into the customer's instance
  2. Compare the mobile numbers from the search preview and from the Profile page

    Mobile number is not the same.

Cause

The behavior is working as designed. The user has two records of mobile phones in the database. One was created in Jam and the other was synced from IAS. The profile page by default shows the older added number while the search card shows the latter.

Resolution

To show only one mobile number for both search card and profile page, user can delete the older mobile number on the profile edit page. The profile page will show the new and correct phone number.

Keywords

phone number, mobile number, not updating, different, not synced, user details , KBA , LOD-SF-JAM-SNC , User Sync Issues , How To

Product

SAP Jam Collaboration 1905