Symptom
IDOCS with determined recipients are not processed due to the error message "EDI: Partner profile does not exist".
A partner profile could not be found with the following key: /&&&& /KU.
Environment
SAP S/4HANA Cloud all versions
Reproducing the Issue
- Manage Billing Documents app.
- Search for issued Billing document.
- Go to Output requests on Billing document header.
- Check IDOC Output item with Error status.
- Check Output item error logs.
Cause
Maintenance in Configure Intercompany Billing Communication doesn't contain an entry with supplying company XXXX and ordering company &&&&.
Resolution
Please add a new entry for supplying company XXXX - ordering company &&&&. This generates the correct SAP EDI (IDoc) configuration for the specified intercompany billing assignment.
If SAP Central Business Configuration is your primary configuration environment, you have access to this configuration activity Configure Intercompany Billing Communication via the SAP Fiori launchpad.
If the Manage Your Solution app is your primary configuration environment, you can choose whether you want to continue using the existing configuration activity or use the app Configure Intercompany Billing Communication instead.
The functional scope offered by both access paths is identical.
See Also
SAP Help Configuration Activity for Intercompany Billing Communication Now Offered as Stand-Alone App
Keywords
E0332, IDOC, EDI, 4AN, , KBA , SD-EDI-OM-IV , Outbound Messages Invoices , SD-BIL , Billing , SD-BIL-IV , Processing Billing Documents , Problem