Symptom
A Ticket on your system has been depersonalized and you would like to know which user has done it.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID 123 (123 represents the ID of the depersonalized Ticket).
- Go to the Changes tab.
- Nothing is shown.
Cause
The depersonalize action, to be in compliance with the GDPR and other Data Protection laws, removes all personal information from Tickets and that includes the change history.
Resolution
You can see, however, on the Ticket Overview, Timeline Pane, the last changed by of the Ticket. There, you will see the name of the user who has last changed the ticket, and in that case the last changed will be the depersonalization.
See Also
Help Center - Data Protection and Privacy
Keywords
DPP ; GDPR ; LGPD ; data access ; XXXXXXX ; , KBA , LOD-CRM-SRP , Service Request Processing , How To