SAP Knowledge Base Article - Public

3104404 - Customer Merge Not Realigning Account's Activities and Sales Documents

Symptom

You merged accounts but you do not see objects like opportunities and activities realigned as you expect.

Environment

SAP Cloud for Customer

Cause

The business configuration scoping question "Do you want to enable enhanced document realignment during account merge?" is not included in the project.

Resolution

  1. Go to the Business Configuration work center.
  2. Select the relevant implementation project.
  3. Click in the "Edit Project Scope" button.
  4. Go to step 4 'Questions'.
  5. Select General Business Data -> Business Partners -> Handling of Business Partners.
  6. Go to second page of questions and include question "Do you want to enable enhanced document realignment during account merge?" in your project.
  7. Save your changes.

Keywords

Customer Merge ; Document Realignment ; Business Partner ; Opportunities ; Activities ; Merge Completed - Realignment Failed ; , KBA , LOD-CRM-ACC , Account , LOD-LE-BP-MRG , Business Partner Merge , How To

Product

SAP Cloud for Customer add-ins all versions