Symptom
You are working with Tickets and notices that when copying an email to a new ticket, the email formatting is removed. This does not happen to all emails.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID ABC (ABC represents the Ticket ID).
- Go to the Timeline tab.
- Select the email.
- Click on the three dots and Copy to New Ticket.
- See on the Ticket Description on Quick Create that the formatting is lost.
Cause
This only happens when the first e-mail of a Ticket is an Outbound Email and is being copied.
Resolution
You can manually change the new Ticket Description on the Quick Create to adjust the formatting if needed.
As this is a rare case, SAP Development added it to the backlog for a future release.
You can also suggest the change to SAP Product Management via the SAP Customer Influence site.
Keywords
mail ; e-mail ; email ; actions ; activities ; inbound ; b2b ; b2c , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To