Symptom
You notice that it is not possible to delete the portal notes from your ticket interactions tab.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- Navigate to Interactions tab.
- See the Portal Note.
- Click to edit the ticket.
- See it is not possible to delete it.
Cause
This is the system expected behavior.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive.
- Check the link for SAP Advisory Services.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
Delete, Portal, Portal Interactions, Interactions, Notes, Portal Notes, Ticket Interactions, Ticket, C4C, Service, Remove, Exclude, , KBA , LOD-CRM-SRP , Service Request Processing , How To