Symptom
Few customer returns are not showing in the data source CRMINVCRIB.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Business Analytics - Design Data Sources
- Select the Data Source: Customer Returns Invoice Reference CRMINVCRIB
- Search for Return XYZ (XYZ represents the Return ID)
Cause
Return XYZ doesn't have preceding customer invoice reference.
Resolution
Data source CRMINVCRIB is designed in such a way that it displays returns with a valid predecessor customer invoice reference.
See Also
KBA 2862192 - Data Source CRMSOCRIB Customer Returns Sales Order Reference Shows no Entries
Keywords
KBA , AP-CRP-CR , Customer Return , Problem
Product
SAP Business ByDesign all versions