Symptom
You are unable to see the Utilities Premises and Utilities Accounts inside the C4C Accounts.
Environment
SAP Cloud for Customer
Cause
Both facets will only be visible when the Special Account flag, within the Accounts header, is marked.
Resolution
Please mark the Special Account flag within the Accounts header, so the facets can be visible. In case they are still hidden you can add them via Adaptation mode.
See Also
Keywords
Missing Utilities; Hidden. , KBA , LOD-CRM-IND-UTL , Utilities , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions