SAP Knowledge Base Article - Public

3106382 - Assign To Field Not Available for Workflow Rule

Symptom

When creating a Workflow Rule for Tickets, the field Assign To is not available.

Environment

SAP Cloud for Customer

Cause

By standard, the field Assign To is not available to be selected.

Resolution

Please use the field Agent instead when defining the Workflow Rule conditions. This field works the same way as the field Assign To.

Keywords

Missing; Involved Party; Customer; Employee; Assigned; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions