Symptom
Notes field shows HTML Tags in the SAC Query.
Environment
- Cloud for Customer
- SAC Embedded System to Cloud for Customer
Reproducing the Issue
- Log in to C4C- SAC Embedded System.
- Create Query and select a data source where Notes field is present.
Taking example of "All Activities" data source here. - Add Notes related field to it.
- Results shows that notes field consists of HTML Tags in it.
Cause
Formatted text in SAC is not supported currently and this is being raised as a development request to SAC Development Team.
This behavior can happen with any data source field showing formatted text which is used in a story.
Resolution
We are checking if this can be enabled in a future release. You can also raise this in the Influence Portal, which will help us understand the priority of this request based on customer votes.
Keywords
Rich Text in SAC, Rich Text, formatted text, tags, design stories, wrong characters , KBA , rich text in sac, rich text , AP-RC-ANA-SAC , C4C, ByD: SAC Integration , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , Product Enhancement