Symptom
- You have created a Sales Order with a item type Service- Time and Material or Service Fixed Price with quantity 10 hours.
- You have created the Service Confirmation with quantity 11 hours.
- The Delivery status in the Sales Order has quantity 10 hours and you expect it to be 11 hours.
Environment
SAP Business Bydesign
Reproducing the Issue
- Go to Sales Orders work center.
- Go to Sales Orders View.
- Search for Sales Order XYZ(XYZ is the ID of the Sales Order).
- Edit the Sales Order and click on View all.
- Navigate to Items Tab.
- Select Item 10 which of type Service- Time and Material.
- You can under Delivery status quantity 10 hours is maintained.
- You expect it to be 11 hours to be maintained since you have created the Service Confirmation with quantity 11 hours.
You can check the Service Confirmation:
- Navigate to Field and Service Repair work center.
- Go to Service Confirmations view.
- Search for Service Confirmation ABC(ABC is the ID of the Service Confirmation which is created for Sales Order XYZ).
- Edit the Service Confirmation and click on View All.
- Navigate to Items tab.
- Select Item 10 and you can see that Confirmed quantity is 11 hours.
Cause
You have scoped the option to record the time via the time recording in the time sheet of the service performer. Difference is caused by the value maintained in the field "Service Confirmation Quantity" on the "Labor Information" tab of the employee's(Service Performer's) time recording (Time Administration -> Time Recording, search for employee -> Open Time Sheet).
The service confirmation quantity is the value that is written into the service order as the confirmed quantity.
Resolution
This is standard system behavior. In order to avoid such issues, kindly maintain the correct Service Confirmation Quantity in the time recording.
Keywords
Sales Order, service, time recording, service confirmation quantity, delivery status, confirmed quantity. , KBA , SRD-CRM-ORD , Orders & Contracts , Problem