SAP Knowledge Base Article - Public

3106466 - Unable to Default a Corporate Template

Symptom

When trying to reply back to a Ticket via e-mail, you have to manually select the Corporate Template that will be used. You would like the Corporate Template to be automatically selected/defaulted.

Environment

SAP Cloud for Customer

Cause

By standard the Corporate Template needs to be manually selected. However, this behavior can be enhanced via a BADI PDI (SDK).

Resolution

Please follow the instructions from the following guide in order to set default Corporate Templates via SDK.

Guide for E-Mail Signature Templates in SAP Service Cloud

Keywords

Automation; Email; Interactions; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions