Symptom
You are using Client Side Outlook Add-In and notice that either Attachments or Notes are getting synced from SAP Cloud For Customer. You would like to prevent the sync from happening.
Environment
SAP Cloud For Customer
Client Side Add-in For Outlook
Reproducing the Issue
For Example:
- Create a Visit in Outlook.
- Update the Notes Field.
- You see the Notes Field replicated to Outlook.
Cause
Sync of Attachments or Notes is controlled by Business Role Configuration.
Resolution
If you would like to prevent the sync of Attachments, you can:
- Go to Administrator Workcenter.
- General Settings View.
- Select Business Roles.
- Open desired Business Role and Choose View All.
- Navigate to "Fields & Actions" Tab.
- Under Business Action Restrictions, Add the Restriction "GW_APPT_ATTACH_UPLOAD_DOWNLOAD".
If you would like to prevent the sync of Notes, you can:
- Go to Administrator Workcenter.
- General Settings View.
- Select Business Roles.
- Open desired Business Role and Choose View All.
- Navigate to "Fields & Actions" Tab.
- Under Business Action Restrictions, Add the Restriction "GW_APPT_NOTES_UPLOAD_DOWNLOAD".
Note: These settings always affect both Appointments and Visits. For example, it is not possible to prevent synchronization for Appointments and not for Visits.
Keywords
Appointment, Visit, Synch, Synchronization, Synched, Replicate, Replication, Replicated, Attachment, Attached, Attach, User, Business Role, C4C , KBA , LOD-CRM-GW-OUT , Outlook , Problem