SAP Knowledge Base Article - Public

3106902 - Connectivity update of all SAP Analytics Cloud (SAC) US2 tenants

Symptom

To ensure the best possible server stability of your SAP Analytics Cloud tenant hosting on US2 data center, we will be internally migrating your tenant to US3 data center without changing the tenant URL

Environment

  • SAP Analytics Cloud (Enterprise) 2021.21 or later for fast-track tenants
  • SAP Analytics Cloud (Enterprise) 2021.20 or later for QRC tenants
  • US2 data center

Cause

This migration of tenants will secure continued access to your SAP Analytics Cloud tenant, so you can experience all the upcoming product updates planned for future releases.

Resolution

System Administrators are required to take action as below:


Subaccount for Import Data connection and Live Tunnel connection

SAC tenant's will receive a new subaccount once the tenant migrated from US2 to US3 and will require to re-establish Cloud Connector setup.

  1. Go to SAP Analytics Cloud, System > Administration > Datasource Configuration. Click Edit. Input Email then click Change Cloud Platform User. This will replace S-User ID to Email in Self-Service UI
  2. Go to Cloud Connector. Click Add Subaccount and use information provided in Self-Service UI.
  3. After successful connection creation, click Cloud To On-Premise to configure Access Control. Click Import System setting button. Change Source to Subaccount then pick the subaccount prior to migration. Then complete Import; this will copy all mappings from one subaccount to current subaccount.
  4. Repeat the procedure if you have setup Multi-Location Cloud Connector.

Please Note:

  1. Even if the user did not perform step 1, it is still possible to use S-User Email directly in Cloud Connector to establish the connection.
  2. If your Cloud Connector is behind a strict firewall, you will need to reconfigure IP restrictions.


Live Data Connection

Please refer to the appropriate sub-section under the SAP Analytics Cloud Help Guide in our Help Portal. Please refer also to this article in our Knowledge Base: https://launchpad.support.sap.com/#/notes/2589761

 

Live Connections to SAP Cloud Platform with SSO

You will need to re-download certificates and re-establish trust between systems. Please refer to Live Data Connection to SAP CP with SSO in the user guide on how to perform these steps again.

 

Google Drive and BigQuery Connections

If your connection is authenticated with Google account, you may need to manually Edit the connection and re-authenticate with Google, as the certificate revocation is controlled by Google.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, migration, NEO, US2, US3,  update, change, Connection, Connectivity, Live, Import, Subaccount, Sub account, sub-account, SCC, data source, configuration , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , LOD-ANA-LDC , SAC Live Data Connection , Problem

Product

SAP Analytics Cloud 1.0