Symptom
You see warranty assignment is empty for serial number KLM of reference product DEF for Outbound Delivery GHI.*KLM refers to Serial Number id, *DEF refers to Product id,*GHI refers to Outbound Delivery Id
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Outbound Logistics Work Center
- Navigate to Outbound Deliveries View
- Search for GHI
- Click Edit
- Navigate to Line Items tab and navigate to sub-tab serial numbers
- Select GHI
We see Warranty assignment is empty
Cause
Case-1:The warranty is not assigned in Serial Number because the corresponding sales org and distribution channel is set as initial status in Material Master DEF.
Case-2:If the Sales Org and Distribution Channel is activated for Material in Sales Tab after creation of documents
Resolution
Case-1: You will have to activate Sales Org and Distribution Channel in Material Master DEF and then create documents
Case-2:You will have to cancel the current documents and you will have to re-create new set of documents
Keywords
Warranty assignment is empty for Serial Number of reference product, Warranty assignment is empty , KBA , warranty assignment is empty for serial , sales org and distribution channel , AP-IBA-IPO , Installation Point , Problem