SAP Knowledge Base Article - Public

3107190 - Warranty assignment is empty for Serial Number of reference product

Symptom

You see warranty assignment is empty for serial number KLM of reference product DEF for Outbound Delivery GHI.*KLM refers to Serial Number id, *DEF refers to Product id,*GHI refers to Outbound Delivery Id

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Outbound Logistics Work Center
  2. Navigate to Outbound Deliveries View
  3. Search for GHI
  4. Click Edit
  5. Navigate to Line Items tab and navigate to sub-tab serial numbers
  6. Select GHI

We see Warranty assignment is empty

Cause

Case-1:The warranty is not assigned in Serial Number because the corresponding sales org and distribution channel is set as  initial status in Material Master DEF.

Case-2:If the Sales Org and Distribution Channel is activated for Material in Sales Tab after creation of documents

Resolution

Case-1: You will have to activate Sales Org and Distribution Channel in Material Master DEF and then create documents

Case-2:You will have to cancel the current documents and you will have to re-create new set of documents

Keywords

Warranty assignment is empty for Serial Number of reference product, Warranty assignment is empty , KBA , warranty assignment is empty for serial , sales org and distribution channel , AP-IBA-IPO , Installation Point , Problem

Product

SAP Business ByDesign all versions