SAP Knowledge Base Article - Public

3107407 - Business Card Scanner Encountered An Error Unauthorized

Symptom

You have activated Business Card Scanner but receive the error "Encountered an error: Unauthorized" when trying to use it.

Environment

SAP Cloud For Customer

Reproducing the Issue

Prerequisite: You have activated Business Card Scanner. Please find relevant KBA in "See Also" section below.

  1. Logon to C4C on your mobile device.
  2. Create New Lead.
  3. Use the Business Scanner functionality.
  4. You get error "Encountered an error: Unauthorized".

Cause

You might have chosen "US" Data Processing location when registering account at cloud.ocrsdk.com which uses a different endpoint URL(https://cloud.westus.ocrsdk.com) and is not supported by C4C.

Resolution

Please create an application with Data Processing location as "European Union" which uses endpoint URL as (https://cloud.ocrsdk.com). Once done, you should update the API key with new user ID and password.

See Also

2486876 - How to Activate ABBYY Business Card Scanner

https://launchpad.support.sap.com/#/notes/2486876

Keywords

Scanner, Scanning, Scan, Lead, C4C, ABBYY, Mobile, App, New , KBA , AP-RC-GEN-MSH , Mashups , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions