SAP Knowledge Base Article - Public

3107493 - Tags For Accounts Are Missing In C4C

Symptom

You notice that Tags are missing for Accounts in the system and are wondering if there is some time limit or expiry for these Tags.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to Customers workcenter.
  2. Open Accounts view.
  3. Open an Account.
  4. In the Header, click the Tags Icon.
  5. Here you see the list of Tags maintained.
  6. A Tag you added earlier is no longer maintained.

Cause

We do not have a log for Tag changes in the backend. But we can confirm that there is no expiry or time limit for Tags which are maintained.

Resolution

This is most likely the case where some user is removing the Tag without communicating with other users. Please check with your users who was making changes to the Tags.

Keywords

Tag, Tags, Customer, Account, Plus Button, Icon, Header, Contact, Contacts, Log, Logs , KBA , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions