Symptom
When creating a sub-ticket out of a main ticket, you notice that the Employee data from the main ticket is not copied over to the sub-ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- See the Employee details, in the Overview tab.
- Navigate to Sub-Tickets tab.
- Click to create a new sub-ticket.
- See the employee data is different from the main ticket.
Cause
The sub-ticket scenario was designed for the Customer Support scenario only, meaning, for the Employee Support scenario, the employee will not be copied over from the main ticket to the sub-ticket.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive.
- Check the link for SAP Advisory Services.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
Employee, Employee Details, Employee Data, Employee Support, Customer Support, Ticket, C4C, Service Ticket, Service Request Ticket, Main Ticket, Sub Ticket, Sub-Ticket, , KBA , LOD-CRM-SRP , Service Request Processing , How To