SAP Knowledge Base Article - Public

3107884 - Employee Data Not Copied Over from Main Ticket to Sub-Ticket

Symptom

When creating a sub-ticket out of a main ticket, you notice that the Employee data from the main ticket is not copied over to the sub-ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. See the Employee details, in the Overview tab.
  5. Navigate to Sub-Tickets tab.
  6. Click to create a new sub-ticket.
  7. See the employee data is different from the main ticket.

Cause

The sub-ticket scenario was designed for the Customer Support scenario only, meaning, for the Employee Support scenario, the employee will not be copied over from the main ticket to the sub-ticket.

Resolution

This feature is not supported in the current release of SAP Cloud for Customer.

1.  If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2.  If you are a customer:

  1. Contact your Account Executive.
  2. Check the link for SAP Advisory Services.

An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:

Keywords

Employee, Employee Details, Employee Data, Employee Support, Customer Support, Ticket, C4C, Service Ticket, Service Request Ticket, Main Ticket, Sub Ticket, Sub-Ticket, , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions