Symptom
You notice that, when you create a sub-ticket out of a main ticket, the attachments of the main ticket are not carried over to the sub-ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open Ticket ID ABC.
- Navigate to Attachments tab.
- See there are attachments maintained.
- Create a sub-ticket.
- Navigate to the Attachments tab.
- See it is empty.
Cause
At the moment, the attachments will not be carried over from the main ticket to the sub-ticket.
Resolution
This feature is not supported in the current release of SAP Cloud for Customer.
1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
2. If you are a customer:
- Contact your Account Executive.
- Check the link for SAP Advisory Services.
An alternative option may be to check the SAP Cloud for Customer Customer Influence to submit an idea:
Keywords
Ticket, Main Ticket, Sub Ticket, Attachment, Attachments, Sub-Ticket, C4C, Service, Service Request, C4C, , KBA , LOD-CRM-SRP , Service Request Processing , How To